10.2 Geoprocessing history not showing up in metadata

Discussion created by david.harbor on Dec 17, 2013
Latest reply on Aug 8, 2014 by kamalpl2003
A recently installed 10.2 version doesn't produce geoprocessing history in new files or files created from 9.3-created files.  I need to have this option for a 25 student lab so that I can follow their process.  In the Customize/options tab, I have tried it with the "update" option check and unchecked, and tried it with several metadata types other than Item Description to no avail.

Is 10.2 different from 10.1 in the automatic inclusion of the history in the metadata ?
(it wipes out previously existing geoprocessing history as well)

UPDATE (13/12/18):  Tried editing the metadata for newly-created Raster dataset and a feature class in a newly created file geodatabase.  Neither has any Geoprocessing information from the tools used to create them.  If I have had 9.3 installed on my laptop or on the class lab machines, do I need to find and erase all the "ESRI" AppData?  Could this be a source of the problem?