dknolan

Can't register as versioned Catch 22s

Discussion created by dknolan on Dec 11, 2013
Latest reply on Jan 7, 2014 by dknolan
I have 10.1 ArcSDE feature datasets that I would like to register as versioned. For most FDSs (with ArcMap, ArcCatalog, and geoprocessor), I get an error that states I can't do this while tables are set to move edits to base.

It seems that in some earlier ArcMap version, some feature classes may have been registered as versioned. I have not gone through every FDS looking for this, but I did find one annotation FC like this. In this version of the software, there does not appear to be any way to get a feature class versioned while the feature dataset is not. As it stands, I can't edit directly, version, or unversion most of the data in this database.

Outcomes