gauri_d

ListVersions tool error

Discussion created by gauri_d on Dec 3, 2013
I am running a GP tool for getting a list of versions table.

Error:Parameters are not valid ERROR 000313:The length 0f Field Name must not be larger than 16. Faild to execute(AddField).

I think here I am getting an error : arcpy.AddField_management(outTable, name, type, '','', length)

Please tell me what do i do. I am using enterprise geodatabase connection(.sde) as geodatabase field in a tool.

Outcomes