trillian.baldassari

Windows Installer Package Error

Discussion created by trillian.baldassari on Dec 2, 2013
Latest reply on Feb 25, 2015 by jzkyip
I???m trying to install ArcHydro 10.1 on my machine and I???m receiving the following error: 

"Error 1723. There is a problem with this Windows Installer package. A DLL required for this install to complete could not be run. Contact your support personnel or package vendor.  Action ISSetupFilesExtract, entry: SFStartupEx, library: ...\..."

I???m running Windows 8, 64 bit, ArcGIS 10.1

Any suggestions? 

Thanks!!

Outcomes