AnsweredAssumed Answered

ArcGIS JS API 3.7 and 3.6 down?

Question asked by manish_patel on Nov 28, 2013
Latest reply on Nov 29, 2013 by manish_patel
Is the ArcGIS API for JavaScript 3.6 and 3.7 down?.

Getting error for dojo while running the application.

URL : http://serverapi.arcgisonline.com/jsapi/arcgis/?v=3.7 shows the below error.

"Could not find a part of the path 'C:\inetpub\wwwroot\jsapi\arcgis\3.7\init.js'."

Same error for 3.6 as well.

Any ideas??

Thanks in advance!!!

Manish

Outcomes