gzw_02

Is ArcGIS API for JavaScript 3.7  compatible with ArcGIS server 10.0 ?

Discussion created by gzw_02 on Nov 20, 2013
Latest reply on Nov 21, 2013 by jeff.pace
I'm new to ArcGIS server. Since ArcGIS server 10.0 was published 2 years ago, while the Javascript API 3.7 is released just now. I'm not sure if they are compatible with each other.

Any help?

Outcomes