Carmie

Frustrated- Feature Services Not Taking Edits

Discussion created by Carmie on Oct 25, 2013
Latest reply on Apr 9, 2014 by tcockayne
I am coming across a problem when I try to create editable feature services for use in ArcGIS Online maps.

I have attempted to upload my data a couple of different ways.

First, I uploaded a zipped shapefile of points. It successfully showed published and I was able to turn on the editing capabilities in the Item Description. I can add it to a map and view the points. I can choose edit and attempt to place a point, however when I do - nothing happens. It almost seems like the point is there as the "UNDO" button becomes active, but there is no placed point. When I check the attribute table the record was not created.

I then tried uploading a zipped shapefile of line features. Same issue. I can see myself drawing the line, but when I double click to finish the edit has not been applied.

Lastly, I tried uploading directly from ArcGIS desktop to a hosted service both my point file and line file in a geodatabase. Same editing issue.

I've checked to make sure editing capbilities are full, I've allowed sync, I've chose "Open in map will full editing capabilities." Nothing is working.

This is definitely a "new to me" issue as I've previously had success in uploading editable features. But yesterday and today this would not work.

Outcomes