rjhauck

Composite Locator with 3.7 geocoder widget

Discussion created by rjhauck on Oct 23, 2013
Latest reply on Oct 10, 2014 by pdomja
Is anyone using a composite locator with the 3.7 Geocoder widget?  I can't get our composite locator to work after upgrading to 3.7.  It won't even fire the on select event.  Non-composite locators to work fine and the composite locator works with older api versions.

Any ideas?  Anyone using a composite locator with 3.7?

Outcomes