pyonono

Importing GRIDs rasters into ORacle with unsatisfactory results.

Discussion created by pyonono on Oct 16, 2013
Latest reply on Oct 24, 2013 by pyonono
Hi all,

We are trying to IMPORT from an oracle.sde connection a set of rasters stored within a file geodatabase by using the option:

Right-click --> Import --> Raster Datasets...

The GRID rasters got into Oracle, but they are distorted or they are unreadable sometimes.

We have Arcgis 10.1, Arcgis Server 10.1 and oracle 11g

For instance,

All the raster input and output parameters are the same after the operation (Columns and Bands, Number of Bands, Cell Size (X,Y), Uncompressed Size, Source Type, Pixel Type, Pixel Depth, NodataValue, Colormap and Mensuration Capabilities) EXCEPT the following three ones:

1. Format:

It was GRID and within Oracle is FGDBR.

2. Pyramids:

It was level: 1, resampling: Nearest Neighbor and now it is absent.

3. Compression:

It was None and now it is LZ77

So, since this operation is done automatically by ArcGIS, I guess it reads the Raster Storage parameters.

A.- Does my issue comes from the current compression configuration?. I have tried none and still does not work...What about the other types?, is there any specifically designed for GRIDs?

B.- Do I have to set any Configuration Keywords (optional)?, which ones?

C.- Is it a bug non-solved by ArcGIS/oRACLE?

Any answer will be welcome,

Thanks in advance.

Jose.

Outcomes