AnsweredAssumed Answered

Geodesic Utilities reference has a mistake

Question asked by btfou on Oct 13, 2013
Latest reply on Oct 14, 2013 by DSwingley-esristaff
Says this; throws error:
require(["esri/geodesicUtils", ... ], function(geodesicUtils, ... ) { ... });


Should be:
require(["esri/geometry/geodesicUtils", ... ], function(geodesicUtils, ... ) { ... });

Outcomes