anthero

SHP import failed - the data is located too far...

Discussion created by anthero on Oct 10, 2013
Latest reply on Mar 30, 2014 by vasso_k
Hi Forum users!

I have recently started using CE but haven't got that far yet due to a number of problems in data importing.

First I had problems in importing a DEM & texture (satellite image) but finally managed to import them after reading through some forum topics and finding answers e.g. in http://forums.arcgis.com/threads/54072-textures-raster-files-concepts-in-CityEngine-ArcGIS to use only 8-bit images and resample the satellite image to lower resolution.

However, I cannot import my shp-files to the same scene where I have my DEM and texture. I tried to import them to different scene and did not have any problems; that indicates that the raster and vector data would have different projections. But they do NOT have; I even tried to create a new, empty shapefile by importing the projection settings from the DEM and then creating few polygon features to the shapefile (in ArcMap) but still couldn't open it to the scene having the raster data. Every time CE gives me a message: :import failed, the data is located too far from the current scene etc.....". And since my study area originally covers much larger area, I actually clipped all data by a polygon; that is to say that all data should have exactly the same extent.

So, the main question is how to import the vectors to the same scene with the raster data?

thanks for your help!

-ant-

Outcomes