john.c.cartwright

converting 2.8 to 3.7

Discussion created by john.c.cartwright on Sep 27, 2013
Latest reply on Sep 27, 2013 by evtguy
Hello All,

I'm trying to convert an application w/ custom modules from 2.8 to 3.7.  I'd hoped to phase in this transition to AMD and tried initially simply replacing the references to 2.8 to those using 3.7. Unfortunately, this doesn't seem to work w/ complaints about missing jsapi_en-us.js, "define is not defined", etc.

I'd understood that the the 3.7 was backward compatible w/ non-AMD code - can someone please help me?

Thanks!

--john

Outcomes