AnsweredAssumed Answered

ArcGIS Server Serivce does not start up. ArcGIS 10.1

Question asked by vsambandhan on Sep 22, 2013
Latest reply on Dec 6, 2018 by randall_williams-esristaff
I am installing an ArcGIS Server 10.1 on a Windows Server 2008 R2 Machine. The install goes fine but once the install is complete, the ArcGIS Server Service will not start. When i try to start it from the Services section it starts and then immediately stops.

I have made sure that the Arcgis user has all the permissions on the folders, and i even made it an Local Administrator on the server.

When i check in Event Viewer i get the following Message.

The description for Event ID 4096 from source ArcGIS Server cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

Failed to invoke the service start function.

The specified resource type cannot be found in the image file

I have tried reinstalling it a couple of times but still no luck and i get the same error each time. Any ideas?