ebersolecm

Adding a basemap from ArcGIS online crashes my software

Discussion created by ebersolecm on Aug 30, 2013
Latest reply on Aug 30, 2013 by ebersolecm
On my PC for work, I'm running ArcGIS 10.1 with SP1 installed.  When I add the aerial photo basemap with transportation (the basemap that combines the World Imagery service, World Transportation, World Boundaries and Places) to any map I'm working on, ArcGIS crashes instantly.  In an attempt to troubleshoot I've tried the following: add the basemap to a blank document; add the basemap to a map in-progress; co-worker adds the basemap and I open the document later.  Those all result in ArcGIS crashing.  The closest I've come to successfully using it is having my co-worker add the basemap and turning off that layer prior to me opening the map document.  Under these circumstances I can open the document, but the moment I turn on the basemap layer, ArcGIS crashes.

I'm running Windows 7 Professional 32-bit, an Intel Core 2 Duo E8400 processor (3.0 GHz), and 4 GB RAM (only 3.5 are available).  My co-worker is running Windows 7 Ultimate 64-bit, an Intel Core 2 Duo E8200 processor (2.66 GHz), and 8 GB RAM.  It is my understanding ArcGIS is a 32-bit application and can therefore utilize a maximum of 2 GB of RAM, and I thought that maybe the basemap was utilizing all 2 GB of ram which potentially would not allow sufficient memory to everything else on my computer; but I have tried all that I listed previously while ArcGIS was the only application running and it still crashed.

Does anyone have an idea about what's going on?  I'd like to get this resolved one way or another.  I'm trying everything I can before re-installing ArcGIS as I do not have immediate access to the installation discs.

Outcomes