jbailey.spatialbridge

Support for Blend for Visual Studio

Discussion created by jbailey.spatialbridge on Aug 28, 2013
Latest reply on Dec 2, 2013 by dlednik-esristaff
Does the ArcGIS Runtime SDK for WPF 10.1.1 support Blend for Visual Studio?

After installing ArcGIS Runtime SDK for WPF 10.1.1, and opening Blend for Visual Studio, the ArcGIS project templates don't appear in the New Project dialog (whereas they do in the Visual Studio 2012 New Project dialog).

The ArcGIS Runtime SDK for WPF 10.1.1 system requirements indicate that Visual Studio 2012 and Expression Blend 4 are supported. Does this seem inconsistent with Microsoft's roadmap for Blend?

Is there something easy that can be done (e.g., moving templates to another folder) to add support in Blend for Visual Studio?

Thanks,

Jon.

Outcomes