NCSU_Fire

Accessing Web Services from Local ArcServer in AGOL for Organizations

Discussion created by NCSU_Fire on Aug 1, 2013
Latest reply on Aug 6, 2013 by astauffer-esristaff
I have been unsuccessful in adding web map services originating from a local ArcServer instance into an AGOL map when logged into my Organization account.  I have tried to access multiple services coming from different local ArcServers instances; both 10 and 10.1.  I even tried different web browsers...When I open a blank AGOL map - I cannot access any of my rest endpoints originating from my local ArcServers (via Add...Search for Layers).  Yes I am an AGOL for Organization administrator.  This is not a new organization account.

However if I use the public AGOL I can search for my rest endpoints and make maps with no trouble at all.

I scoured the FAQs first, to no avail.  Is this an isolated issue with our Organization?  Or have I just completely misunderstood the usage of AGOL for Organizations.  Subscriber ID 2630772427

Thank you in advance.
Justin

Outcomes