Luchs

Error 001143 when interpolating or converting terrain to raster

Discussion created by Luchs on Jul 6, 2013
Latest reply on Jul 6, 2013 by Luchs
Hello,

I have a feature class with elevation points from a LiDAR dataset. I threw a few points out by "Select by Location", exported the selection and loaded it into a new feature dataset. Within this feature dataset I created the terrain. Now I want to convert this terrain into a raster with a 1m resolution but it gives me a constant error. It doesn't even start the calculation but right away gives me the error message saying "background server threw an exception". The same thing happens when using "Topo to Raster" or any of the interpolation methods like "IDW". May there anything be wrong with the terrain layer or the source point feature class? May it be a problem of the pyramid levels? The default is 0. Or is this a problem about my machine? So far it worked excellent with ArcGIS.
Problems started with the tool "Erase" with which I tried to throw out points alternatively.
Please help!

Outcomes