AnsweredAssumed Answered

Using dojo 1.8.3 and ArcGIS javascript 3.5 in the same application

Question asked by stephenlam1988 on Jun 18, 2013
Latest reply on Jun 19, 2013 by stephenlam1988
Hi guys,
I am going to develop a web page which will use the dojo 1.8.3 API. However, I found that the arcgis javascript missed some API that dojo already provide, such as dojox.validate(). Any suggestions would be greatly appreciated:)

Outcomes