deona

GP Tools not working from 10.0 to 10.1

Discussion created by deona on Jun 4, 2013
Is there a document that tells how to migrate geoprocessing tools from 10.0. to 10.1 because none of my tools work anymore?!  This is so frustrating!  My tools are all custom tools written in C#.  I finally got the code to compile - yes, some of the code had to be modified in order to build from 10.0 to 10.1.  I can run them in ArcMap but they don't run when published to Server.

Outcomes