nakrachi

Installation problems

Discussion created by nakrachi on Jun 3, 2013
Latest reply on Jun 11, 2013 by JTrieu-esristaff
Hello, I'm trying to install/configure the Qt Runtime. I have the visual studio 2012 express for desktop already installed along with the SP2. but when I try to launch the ArcGIS Qt Runtime, I get the error : that the install cannot be completed because it requires a supported version of VS2012 !
Any hint please ?

Also I would like to mention that the compiling of the Qt framework was painful because of some moc files included with the zip file. and also some makefiles make reference to some static links. so I needed to make some changes,

Outcomes