jacobsj

AMD error loading esri/dijit/BasemapLayer

Discussion created by jacobsj on May 16, 2013
Latest reply on May 16, 2013 by kenbuja
When I use the AMD URL, http://serverapi.arcgisonline.com/jsapi/arcgis/?v=3.5amd, I am unable to load the esri/dijit/BasemapLayer module.

I have a jsFiddle demo that demonstrates this.

Outcomes