Problem registering folder as data store in ArcGIS Server 10.1 SP1

Discussion created by lewisdw91 on May 12, 2013
Latest reply on May 8, 2019 by Jamal432@gmail.com
I have ArcGIS Server 10.1 SP1 running on Windows Server 2008.  I am trying to register a shared folder using the UNC path as a data store.  I've tried this in ArcCatalog 10.1 sp1 and through the web manager interface, and it fails with:
Invalid folder location. Unable to access this location.

The ArcGIS Server service account is a domain account with full permissions to the share and full NTFS permissions.  I've verified this by logging into the ArcGIS server as the service account, opening the UNC path in question, and reading/writing files. 

The path I'm trying to register is of the form \\server\share\folder.  I've also tried just \\server\share, makes no difference.

I have an open ticket with ESRI on this, but the tech I'm working with seems to think I haven't applied permissions or I'm mistyping the path.  As I stated earlier, I've verified I have the permissions correct and I'm using the correct path.  It opens with no problem and that service account has full permissions.  I think this may be an issue with ArcGIS Server. 

Any assistance is appreciated.