recurvata

Entering curves in COGO

Discussion created by recurvata on May 10, 2013
Latest reply on Apr 13, 2020 by jmward
I was entering a subdivision with the COGO Traverse, and couldn't Finish the traverse. Error message said bad values, tangent. There were two curves, and when I changed them to a straight line it worked. Then I noticed that the arc length and chord length was the same on one, and within 0.02 feet on the other. I'm hard pressed to see how an arc length and a chord length could be the same; close is possible, but maybe Arc can't handle that? or their other measurements don't match.

On the other hand, maybe I'm doing something wrong. I used Chord, Radius and Chord Direction, and also tried using Angle after I calculated that with the Curve Calculator tool. There are many more similar curves in this plat. Curve data below. The strange thing is that Arc drew them, I just couldn't Finish to save it (I could save the Traverse .txt file). Am I missing something, is it Arc, or are their measurements incorrect? I know it's a Friday afternoon, so extra thanks for any help.


CurveLengthRadiusChord
C18.21710.00S 03-21-13 W, 8.21
C245.87530.00S 01-12-21 W, 45.85

Outcomes