MCusumano

How to get back "Edit with IDLE" in Right-Click Menu

Discussion created by MCusumano on May 9, 2013
Latest reply on May 9, 2013 by ttruong
So I installed the 64-bit background geoprocessing service along with SP1 and all of my scripts broke (and python thought I was running an AMD64 when I am running Intel). So after uninstalling my machine no longer associated .py files with IDLE. I used the Windows "Default Programs" control to make the association, but I still don't have the option in the drop-down. IDLE opens when I double click a.py file (the icon has no image).

I've spent hours trying to get this to work and searching everywhere. Would appreciate any help. Also, what changes need to be made to work with 64-bit background geoprocessing? Thanks.

Outcomes