MMilos

ArcSDE 9.2 SP6 upgrade to ArcSDE 10 SP5 upgrade issue

Discussion created by MMilos on May 7, 2013
Latest reply on May 28, 2013 by MMilos
Hello,

I am having issues with upgrading to ArcSDE 10 SP5.
My gdb is on ArcSDE 9.2 SP6 on Oracle 10.2.0.3 x32 .I have migrated the data to Oracle 11.2.0.3 x64 (Server 2008 R2 x64), and trying to make a direct connection through ArcCatalog 10, in order to perform the upgrade to ArcSDE 10 SP5.


The problem that I encounter is that the direct connection will not work. It gives all sort of error messages (the most common one is a general DBMS error "underlying DBMS error [Unkonown error.No extended error.]".
We have installed the 32bit Oracle Client (full, not Instant), but avail.
I have followed the instructions on ESRI site, on how to connect without SDE service, eg: sde:oracle11g:<Net service name 32bit>
What is interesting is this: When i try to connect to the new database, from the old server, with ArcCatalog 9.2, it connects and shows all the data, but cannot upgrade, since it has ArcSDE 9.2 installed, and I cannot install a new version since that server still runs as a production server.

Please advise...
tnx in advance.
Regards,
Milos.

Outcomes