smmcdeid

Tools are deleting previous rasters when I run the tool again

Discussion created by smmcdeid on May 3, 2013
I'm running into an odd problem. It's currently doing this when I run the Spatial Analyst IDW. Here's what is happening.

1. I run IDW on point.shp and name the output 1m_fix.img
Results: It works

2. I run a new IDW on point.shp, change some variables and give it a new name: 2m_Var12.img
Results: It works

3. I run a new IDW on point.ship, change variables and new name: 3m_fix.img
Results: 2m_Var12.img vanishes, but I do now have 3m_fix.img

At this point, it will always delete the previous .img that I created... It seems to work if I change the directory every time, which I will probably resort to as a kludge fix in the meantime. This has happened before on the same computer, but it was with the Kriging tool.

System Specs:
OS Name Microsoft Windows 8
System Type x64-based PC
Processor Intel(R) Core(TM) i3-3120M CPU @ 2.50GHz, 2500 Mhz, 2 Core(s), 4 Logical Processor(s)
Installed Physical Memory (RAM) 4.00 GB
Running ArcMap 10.1

Thanks for the help!

Outcomes