vincent68

Error [000000_12301899] when performing "Zonal Statistics as Table"

Discussion created by vincent68 on Apr 22, 2013
Latest reply on Jun 21, 2017 by schuylerborges
Hi there,

I've been trying to run a Zonal Statistic as Table on a raster file but it never works. It does 0% of the operation and the table is empty.
I get the following error message: "Zonal Statistics as Table [000000_12301899]"

When I try with another raster file, the same calculation works with no problem so I came to think that it is a file related issue.
There is not a big difference except that the file I need to work on has the following info:
Columns and rows: 1500, 1000
Number of bands: 1
Cellsize: 0,6, 0,6
Pixel type: unsigned integer
The other file that worked had much bigger cells. I'm not sure if cellsize is the problem here.
I tried to disable the Background Geoprocessing but it didn't help. When it is disable the whole software crashes.
I'm getting really upset wasting my time with something that should take 2 minutes and ends up taking the whole day.
Any help would be very welcome.
For information I have ArcGIS 10 Service Pack 4.
Thanks you in advance!
Regards, Vincent

Outcomes