everhart.98@osu.edu

Error in Cost Path

Discussion created by everhart.98@osu.edu on Apr 18, 2013
I am trying to do an least cost path analysis across a DEM and one other raster and I keep getting an error message when I use the cost path tool. (I should also mention that I have all the tools needed to make a least cost path together in a model) The error reads: "Error 010067: Error in executing grid expression. Failed to execute (Cost Path)"

The weird thing about this error is that I was receiving the same error for the Cost Distance tool to create the rasters to be used in the cost path tool but it disappeared when I clipped my DEM from 23 counties to a single county.

I have tried other computers and other DEMs. I have switched all the inputs in every way I know possible and the problem has yet to be resolved. I also tried narrowing the processing extent with no luck there.

Does anyone have any explanations/solutions, besides that ArcGIS doesn't like me which is the only reasonable conclusion I have deduced?

Thanks in advance,
Tim Everhart

Outcomes