kenbuja

JSLint errors for 3.4 code assist plugin for VS 2012

Discussion created by kenbuja on Apr 15, 2013
When I add the 3.4 code assist plugin into VS 2012, I am now getting the error

"Build cancelled due to JSLint validation errors."

If I remove the plugin, the project starts correctly. If I right click on the file and choose "Skip on build" the project runs correctly.

Outcomes