jamesh

Disable snapping elements in data view

Discussion created by jamesh on Apr 12, 2013
Latest reply on Mar 7, 2014 by nmralph
Hello,

I have a bunch of small picture elements in data view that I'm trying to arrange, and they keep snapping to something (grid? I have no idea what) and I can't place them where I want to. Snapping is off (but this isn't in an edit session anyway) and all 'snap elements to..' are unchecked in the layout options (though I'm not doing this in layout view). I've tried holding down shift/ctrl/alt/ etc. while dragging, this doesn't work. Is there a way to stop this behavior?


Thanks!

Outcomes