allisonlbanderson

Server 10.1 connectiing to 10.0 SDE database?

Discussion created by allisonlbanderson on Mar 28, 2013
Is it possible to register a 10.0 Postgresql database with ArcGIS Server 10.1?  According to the compatibility documentation they should play together, but I cannot register my database.  I keep getting : The connection property set was missing a required property or the property value was unrecognized. Cannot connect to database because the database client software failed to load. Be sure the database client software is installed and configured correctly.

I'm running postgres 8.4.9 - my organization isn't quite ready to upgrade to 9.  Any help would be appreciated.

Outcomes