mjohnson7

Job AOI - ArcSDE version question

Discussion created by mjohnson7 on Mar 21, 2013
Greetings,

I am working on a customized C# application for Workflow Manager.  The application was developed on a system with ArcSDE 10.0 using Oracle 11G database.   The application was tested and no problems were found on the development system.  The application was moved to a production environment and started receiving an error ("illegal variable name/number") during the update of the feature class in JTX_JOBS_AOI table.  I found out the production database uses ArcSDE 9.3.    

Could the problem be caused by the differences in the version of the ArcSDE?

Thanks,

Mike

Outcomes