jeff.pace

3.3 api not prompting for login (identitymanager) firefox only.  Chrome and IE work

Discussion created by jeff.pace on Mar 13, 2013
Latest reply on Apr 10, 2013 by jeff.pace
Ok so changing my app from 3.2 to 3.3 makes the identity manager stop prompting for a login in FIREFOX (v20 and v19) only.  Chrome and IE7 both work

https://www.mymanatee.org/gisapps/mapviewer-ssl/index.jsp?type=utilitiesinfrastructure  <---- 3.3 api
https://www.mymanatee.org/gisapps/mapviewer/index.jsp?type=utilitiesinfrastructure     <----- 3.2 api

the api is the only change.

any ideas? firefox is our recommended browser

There is no error in the Firebug console other than forbiddens on the urls (expected, since we never logged in)

Outcomes