AnsweredAssumed Answered

Why is "Always run in foreground" grayed out?

Question asked by graeme on Feb 24, 2013
Latest reply on Feb 26, 2013 by dhoneycutt-esristaff
I have a dozen or so large models (400+ elements) that I wrote several years ago using ArcGIS 9.3 and am now upgrading to ArcGIS 10.0 SP5 (10.1 is not installed here).  On the General tab of the Properties for just a few of them the "Always run in foreground" checkbox is checked on and grayed out.

I would like to run these models in the background but the "Always run in foreground" setting is overriding the Geoprocessing Option to Enable Background Processing so that even if I check the latter it has no effect.

Does anyone know what might be causing "Always run in foreground" to be grayed out and unavailable to toggle?

Outcomes