AndrewWharton

Insufficient Permissions

Discussion created by AndrewWharton on Feb 14, 2013
Latest reply on Feb 20, 2013 by AndrewWharton
I am trying to configure Workflow Manager on a 10.1 sde enterprise database. I have run the post install, set up users and groups in active directory and loaded them in, and assigned the groups privileges.

I am now testing with a user and I believe he can at least be recognized by the system because before I have him added in through active directory  he gets the message that he isn't registered with the system. After getting that worked out he is now getting a message after Workflow Manager starts to open that he has insufficient permissions. I don't know what to look for. He is part of a group with all privileges, I have tried to make him an administrator, and none of that works. I've also given everyone access to the folders for logs and such that the system writes to.

What am I missing? Do I need to specifically give permissions for every one of the JTX tables?

I have been successful at connecting the Workflow Manager myself on another computer but since I administer everything, I don't know what specifically is different.

Outcomes