AnsweredAssumed Answered

Arcgis Server Standard ERROR 000824: The tool is not licensed. With Identity tool.

Question asked by kolonaymh on Jan 31, 2013
Latest reply on Jan 31, 2013 by kolonaymh
I understand that some advanced geoprocessing tools may not work out of the box in the standard version of ArcGIS Server. I'm running into this with the Identity tool. My question is this: Can this tool ever run on the standard version of AGS and if so how do I enable it? Or do I just need to bite the bullet and run it on advanced?

The setup for this is pretty simple, create a model that uses only the identity tool, publish it to server, watch it fail.

Thanks.

Michael.

Outcomes