vmatare

installvariables.properties: No such file or directory

Discussion created by vmatare on Dec 13, 2012
Latest reply on Dec 14, 2012 by bubbahey25
Hi,

I've installed ArcGIS Server 10.1 on a CentOS 6.3 server and it seems to be working fine (didn't test much yet). However the init.d service script gives the following warning when starting:

Invoking user (root) is not ArcGIS Server owner (arcgis). Switching to account arcgis
Attempting to start ArcGIS Server...
WARNING:
grep: /opt/arcgis/arcgis/server/.Setup/Uninstall_ArcGISServer/installvariables.properties: No such file or directory
grep: /opt/arcgis/arcgis/server/.Setup/Uninstall_ArcGISServer/installvariables.properties: No such file or directory
grep: /opt/arcgis/arcgis/server/.Setup/Uninstall_ArcGISServer/installvariables.properties: No such file or directory
Hostname change detected, updating properties...
mv: missing destination file operand after `/opt/arcgis/.ESRI.properties.buntfalke.lih.rwth-aachen.de.'
Try `mv --help' for more information.
sed: can't read /opt/arcgis/arcgis/server/.Setup/Uninstall_ArcGISServer/installvariables.properties: No such file or directory


So I seem to be missing the file installvariables.properties. When installing, I needed to cancel the authorization once because at the time there was some problem with the ESRI authorization servers. Maybe that's why it wasn't created? Do I have to reinstall to fix this or is there some other way? Or do I even have to fix it? (doesn't seem fatal...)

thanks in advance,
Victor

Outcomes