Password change - invalid password during install SP1 10.1

Discussion created by whimbrel on Dec 3, 2012
Latest reply on Feb 9, 2016 by dmoiler
I installed ArcGIS Server Enterprise Advanced on our brand-new 64-bit machine for that purpose (Windows 7 Pro).  Worked great.  Our user policy requires periodic change of passwords, so I changed the password for the arcgis server account using the typical Windows tool for that purpose.

Now I can't install 10.1 SP1, when it asks for the user account (.\arcgis) and the password I get "Invalid Password" error message.  I know this is the right password for the arcgis user, but it is not the same as when I installed 10.1 initially.

I also tried "Configure ArcGIS Server Account" and I can't run that as it also now says "Invalid Password".

This server password is the actual Windows password, right, on the server?  Not the one that you specify later to administer services via the web interface (http://localhost:6080/arcgis/manager/)?  I tried that password too but it also didn't work.

Any suggestions?  Sort of stuck here trying to upgrade to SP1 10.1.