rdama001

ArcHydro 1.4, HEC-GeoHMS, HEC-GeoRAS compatibility

Discussion created by rdama001 on Nov 24, 2012
Latest reply on Nov 26, 2012 by febner
Hi,
I have Archydro 1.4 on ArcGIS 9.3.1 (service pack 2) and tried to install HEC-GeoHMS 5.0 and HEC-GeoRAS 4.3.1. The installation process for HEC-GeoHMS went well but that for HEC-GeoRAS failed with the message " An incorrect version of ApFramework9 was found on the system. HEC-GeoRAS requires ApFramework9 version 3.1.0.105. Please uninstall the existing ApFramework9 version and restart this installation".
My fear to this system message is, if I uninstall the ApFramework9, the Archydro and HEC-GeoHMS may fail to work. Has anyone ever had this kind of problem and is there a way I can go around this?
Thanks in advance.

Ruby

Outcomes