hwillis

Topology - unexpected result

Discussion created by hwillis on Nov 19, 2012
Hi - not sure if someone can explain a result that I find unusual.

Feature class amended in scratch gdb.  Feature class copied to gdb_1.

Feature class copied into gdb_2 from gdb_1 via export to geodatabase single.

Feature classes checked and are exactly the same.

Now working with gdb_2 a new topology is created with rules - no overlaps & no gaps - then validated.

When loading the gdb_2 topology & data into a new map errors from a previous version of the original data reappeared, eg. overlapping polygons and a polygon that was deleted from the original scratch gdb version has reappeared.

I have deleted and redone this 4 times with the same result everytime, including creating a topology in the gdb_1 with the same result.  I have checked the feature class for the overlapping polygons and the 'reappearing' polygon (which should be a gap in the data!) and they are definitely not there prior to running the topology.

Can anyone explain this??

Many thanks, H.  :confused:

Outcomes