Buffer wizard crashes every single time in ArcMap 10.1

Discussion created by panda_linda on Nov 19, 2012
Latest reply on Nov 20, 2012 by panda_linda
I am trying to create a simple buffer around a polyline using the buffer tool in ArcMap 10.1.  Literally, after clicking o.k. ArcMap crashes (I get the "Please tell ESRI about this problem" dialog box every single time).  I have tried any number of different polyline inputs and project files and crashes result after attempting to use this tool each time.  As far as I can tell, nothing happens after clicking o.k. other than the program ending (no processing info in the lower right hand corner, no error messages, nothing).  The program crash is near instantaneous.  I am running Windows 7 Ultimate, ArcGIS 10.1 for Desktop Advanced (ArcInfo) Single Use license (I'm within the 60-day trial period).  I have tried repairing the installation, and even uninstalling and then reinstalling.  Nothing worked.  Any suggestions would be appreciated.  You can imagine how little work can happen when you can't buffer anything!