AnsweredAssumed Answered

Unabel to enable background geoprocessing

Question asked by mwf56 on Nov 12, 2012
Latest reply on Nov 12, 2012 by khibma-esristaff
Hello All,

I'm trying to run a Model in the background, but the "Always run in the foreground" tic box, in the model properties, is greyed out. General background geoprocessing is enabled and I've made sure all of the inputs and outputs are set as parameters and that any sub-models can be run in the background, but no luck. Is there something I'm missing?

The model is relatively complex, with 2 sub-models and some Python being run in Calculate Value tools. There are also two levels of iteration. The outputs are Feature Class' though their names are derived from the inputs and therefore the parameters come out as Derived - would this be a problem? 

I'm using 10.1 sp3 with the 64bit background geoprocessing option.

Many thanks,
Mark

Outcomes