ccgage

Spatial Data Server for ArcGIS 10.1

Discussion created by ccgage on Oct 31, 2012
Latest reply on Nov 8, 2012 by ciava.at
Greetings,

I have been trying to find out if Spatial Data Server will work with ArcGIS Server 10.1 Workgroup Advanced, but am getting conflicting answers.  The ESRI help docs say that it will work with "all editions of ArcGIS for Server Enterprise", but the ArcGIS Server matrix for 10.1 states that Spatial Data Server will work with ArcGIS Server Workgroup or Enterprise.

A member of our team called ESRI Customer support and was told that "we must have an Enterprise Edition of ArcGIS Server, but that it will work with SQL Express 2008 or 2012".  

Ok, now I'm confused.  I thought that Enterprise editions used full up SQL Server while Workgroup editions of ArcGIS Server used SQL Express.

What is the correct answer to this?

Charlie

Outcomes