vytenis.zilevicius

Server error in ArcGIS Web Adapter "ESRI.ArcGIS.ADF.Core, Version=10.0.0.0"

Discussion created by vytenis.zilevicius on Oct 11, 2012
Latest reply on Feb 25, 2013 by ciava.at
Hello,

After installing Arcgis Web Adapter (IIS) for ArcGIS Server 10.1 I get the following error:
"Could not load file or assembply 'ESRI.ArcGIS.ADF.Core, Version=10.0.0.0, Culture=neutral, PublicKeyToken=8fc3cc631e44ad86' or one of its dependencies. The system cannot find the file specified.

I would appreciate any help on this issue.

Outcomes