erike

Tabulate Intersection Tool in Geoprocessing Service

Discussion created by erike on Oct 8, 2012
Latest reply on Oct 8, 2012 by khibma-esristaff
I have a model that I've published to a geoprocessing service.
When running the gp service, it fails. The log claims an unlicensed tool. The only tool that I figure that could be causing this is the new tabulate intersection tool, which is an ArcGIS for Desktop Advanced tool. However, it is in the analysis toolbox. It shouldn't require an ArcGIS for Server extension. If we are using ArcGIS for Server Standard, is this not enough? Would we need Server Advanced to run ArcGIS for Desktop Advanced tools? I'm assuming that's the case, but wanted to confirm.

Outcomes