Wolseley

Microsoft .Net 3.5 and Chart Controls compatible with ArcGIS Server 10.1?

Discussion created by Wolseley on Oct 5, 2012
Is ArcGIS Server 10.1, ArcSDE 10.1, and SQL Server Express 2008 R2 compatible with Microsoft .Net 3.5 with Chart Controls?

Microsoft .Net 3.5 link:
http://www.microsoft.com/en-us/download/details.aspx?displaylang=en&id=21

Microsoft .Net 3.5 Chart Controls link:
http://www.microsoft.com/en-us/download/details.aspx?id=14422

I need to install a Floating License for Trimble GPS Pathfinder Office Professional on our GIS Server, the same one that ArcGIS Server 10.1, ArcSDE 10.1, and SQL Server Express 2008 R2 is installed.

Do you think there will be any issues if I upgrade from .Net 3.0 to 3.5 and also install Chart Controls?

Outcomes