jmarr

Problems connecting ArcGIS Server Manager to server

Discussion created by jmarr on Sep 27, 2012
Latest reply on Sep 4, 2013 by jarmin
Hello,

I'm trying to publish a service, and I keep getting error 001359:

001359 : Failed to connect to the server.
The attempt by the server-side publishing tool (systems tools) to make an admin connection to the server has failed.
This server system tool is invoked by the publishing client (Manager or ArcGIS for Desktop) when you create a service.
Solution
Verify that the account you used to set up the server can connect to the server.


It used to work just fine the last time I used it a couple of days ago... and I can still publish a Map Package without any problems. I can also still see my existing services on the ArcCatalog tree, and I can even drag them into view and work with them. So I can connect to the server and access the data from ArcGIS Desktop.

When I tried to look into it I realized that my server, with all the existing services on it, does not 'communicate' with my ArcGIS Server Manager. When I try to restart or start an existing service that appears in the manager I get the following message:

service failed to start
my_mxd.MapServer: The URL you passed in uses a protocol that is not supported.


Then the service on my server stops working and can't be restarted. This also happens if I try to start/restart a system tool.

Any ideas how to solve this issue? The only thing I can think of that has changed since the last time it worked is that I tried to add another user through the Manager interface but this user has now been removed. The password for the server and for the Server Manager have stayed the same and I am the only administrator and only user.

Many thanks in advance,

Uri

Outcomes