mhross88

HEC-GeoRAS: Export RAS Data Failure

Discussion created by mhross88 on Sep 4, 2012
Latest reply on Jan 17, 2013 by tukurt
I am trying to export HEC-GeoRAS data for HEC-RAS. When I attempt to export the RAS data, the process begins and once it gets to "Creating export workspace" I get the following error message: "Failed to create intermediate ESRI XML file!". The last message before the "Creating export workspace" states "Intermediate XML file name is: C:\Users\michael hross\Desktop\GIS2RASTmpFile1.xml" and the GIS2RASTmpFile1 is created in whatever destination I choose; however, the file size is 0kb.

I have tried emptying my Temp file and running the process, moving the folder it is typically saved under to different drives, quitting and reloading, and nothing has worked so far. A coworker thinks that perhaps the fact that our user names have spaces between first and last name might be causing the error, and she is trying to get hers changed. However, I also know that she has used HEC-GeoRAS successfully before.

If anyone has any insight, it would be greatly appreciated.

Outcomes