pixistix

Network Analyst Location/Allocation not using ND in 10.1...glitch?

Discussion created by pixistix on Aug 29, 2012
Latest reply on Aug 30, 2012 by pstevens-esristaff
I do a LOT of work for the Fire Department here...getting response areas, finding the best 'next' station location, that sort of thing.  I was at a stopping point in some of my analysis/map requests from them so upgraded from 10 to 10.1. 

I'm having a problem with the Location/Allocation part of Network Analyst in 10.1.  It appears that Loc/Alloc is not using the network dataset (ND).  Service Areas and Routing both used the ND just fine, but Loc/Alloc didn't...no idea why.  I tried many hours to see if I'd just missed something...I rebuilt the project and the ND, tried all kinds of troubleshooting.  I even had another analyst who knows this stuff take a look, but after an hour, he hadn't figured it out either.  I eventually had to uninstall 10.1 and go back to 10.  It works great in 10, so I can get my work done again.  I'm wondering if anyone else is having a problem with Location/Allocation in 10.1, if I've just missed something, or if this is a glitch we need a patch for. 

Thanks.

~Kim, Public Safety GIS Analyst, City of Round Rock, TX

Outcomes