aviris

Support for Windows Server 2012 / IIS 8

Discussion created by aviris on Aug 27, 2012
Latest reply on Nov 3, 2012 by wonders
Doing some testing for deployments with Server 2012 and SQL Server 2012 and discovered that while the ArcGIS for Server installs just fine, the Web Adapter and Spatial Data Server for IIS won't install since they check for IIS 7.0 or 7.5. Even though IIS 8 is installed and working fine with all the prerequisites listed in the requirements, I can't get the installers to run because they don't think IIS is installed.

Not a rush item - just curious how long we might have to wait to run on 2012.

Outcomes